aboutsummaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAgeFilesLines
* user/cvsps: new packagepopular-demandDan Theisen 2020-04-232-0/+45
* user/xbindkeys: new packageDan Theisen 2020-04-231-0/+34
* experimental/tn5250: new packageDan Theisen 2020-04-231-0/+39
* user/xmlrpc-c: new packageDan Theisen 2020-04-231-0/+72
* user/frr: new packageDan Theisen 2020-04-231-0/+36
* user/libyang: new packageDan Theisen 2020-04-231-0/+39
* user/opencv: adopt and fix pkgconfigDan Theisen 2020-04-231-5/+10
* user/eigen: adopt, fix pkgconfig and cmake paths, build examplesDan Theisen 2020-04-233-13/+122
* user/hwloc: new packageDan Theisen 2020-04-231-0/+35
* user/mtr: adopt and fix PACKAGE_VERSIONDan Theisen 2020-04-231-2/+3
* system/git: Remove subtree-doc subpackageA. Wilcox 2020-04-171-11/+0
* Merge branch 'user/openvpn/2.4.9' into 'master'A. Wilcox 2020-04-171-2/+6
|\
| * user/openvpn 2.4.9Lee Starnes 2020-04-171-2/+6
|/
* Merge branch 'new/easy-9pfs' into 'master'A. Wilcox 2020-04-178-15/+29
|\
| * system/easy-kernel: enable 9P support (#250)Max Rees 2020-04-178-15/+29
* | Merge branch 'mate.session' into 'master'A. Wilcox 2020-04-173-4/+20
|\ \
| * | user/mate-complete: depend on consolekit2, install mate.desktop which uses itKiyoshi Aman 2020-04-162-4/+19
| * | user/mate-session-manager: remove mate.desktopKiyoshi Aman 2020-04-161-0/+1
| |/
* | Merge branch 'bump/tb687' into 'master'A. Wilcox 2020-04-171-3/+9
|\ \
| * | user/thunderbird: [CVE] bump to 68.7.0 (#258)Max Rees 2020-04-141-3/+9
| |/
* | Merge branch 'bumps.aerdan.20200408' into 'master'A. Wilcox 2020-04-1735-112/+88
|\ \
| * | user/xfce4-whiskermenu-plugin: upgrade to 2.4.3Kiyoshi Aman 2020-04-081-2/+2
| * | user/xscreensaver: upgrade to 5.44Kiyoshi Aman 2020-04-081-2/+2
| * | user/xfce4-terminal: upgrade to 0.8.9.2Kiyoshi Aman 2020-04-081-2/+2
| * | user/xfce4-panel: upgrade to 4.14.3Kiyoshi Aman 2020-04-081-2/+2
| * | user/xfce4-settings: upgrade to 4.14.2Kiyoshi Aman 2020-04-081-2/+2
| * | user/xfce4-session: upgrade to 4.14.2Kiyoshi Aman 2020-04-081-2/+2
| * | user/xfce4-pulseaudio-plugin: upgrade to 0.4.3Kiyoshi Aman 2020-04-081-3/+3
| * | user/xfce4-power-manager: upgrade to 1.6.6Kiyoshi Aman 2020-04-081-2/+2
| * | user/xfce4-clipman-plugin: upgrade to 1.6.1Kiyoshi Aman 2020-04-081-4/+4
| * | user/vte: upgrade to 0.60.1Kiyoshi Aman 2020-04-081-3/+3
| * | user/xfburn: upgrade to 0.6.2Kiyoshi Aman 2020-04-081-2/+2
| * | user/gvim: upgrade to 8.2.0529Kiyoshi Aman 2020-04-081-2/+2
| * | system/vim: upgrade to 8.2.0529Kiyoshi Aman 2020-04-081-2/+2
| * | user/vala: upgrade to 0.48.3Kiyoshi Aman 2020-04-081-2/+2
| * | user/thunar: upgrade to 1.8.14Kiyoshi Aman 2020-04-081-2/+2
| * | user/samurai: upgrade to 1.1Kiyoshi Aman 2020-04-081-2/+2
| * | user/py3-pygobject: upgrade to 3.36.0Kiyoshi Aman 2020-04-081-2/+2
| * | user/py3-pycairo: upgrade to 1.19.1Kiyoshi Aman 2020-04-081-2/+2
| * | user/prosody: upgrade to 0.11.5Kiyoshi Aman 2020-04-081-2/+2
| * | user/pangomm: upgrade to 2.42.1Kiyoshi Aman 2020-04-081-2/+2
| * | user/mate-power-manager: upgrade to 1.24.1Kiyoshi Aman 2020-04-081-2/+2
| * | user/mate-common: upgrade to 1.24.1Kiyoshi Aman 2020-04-081-2/+2
| * | user/mate-backgrounds: upgrade to 1.24.1Kiyoshi Aman 2020-04-081-2/+2
| * | user/libwnck: upgrade to 3.36.0Kiyoshi Aman 2020-04-081-3/+3
| * | user/libsoup: upgrade to 2.70.0Kiyoshi Aman 2020-04-081-2/+2
| * | user/libpeas: upgrade to 1.26.0Kiyoshi Aman 2020-04-082-3/+17
| * | user/icewm: upgrade to 1.6.5Kiyoshi Aman 2020-04-081-2/+2
| * | user/glibmm: upgrade to 2.64.2Kiyoshi Aman 2020-04-081-2/+2
| * | user/garcon: upgrade to 0.7.0Kiyoshi Aman 2020-04-081-3/+3